Road Bike, Cycling Forums banner
1 - 8 of 8 Posts

·
Registered
Joined
·
88 Posts
Discussion Starter · #1 ·
i just got a set of these pedals and i notice that one of them seems to have a little vertical play that kind of bugs me when i am pulling up, especially when i am out of the saddle climbing. both pedals and cleats are brand new and look perfect/undamaged. i tried tightening the release tension and that did not seem to make any diff. has anyone esle experienced this?
 

·
Registered
Joined
·
88 Posts
Discussion Starter · #3 ·
any other ideas?

thanks for the idea - unfortunately both screws were tight and i didn't want to risk breaking something. i am starting to get used to it, but it is still as if the left cleat is a tiny bit smaller/ looser. i know the cleat is not loose on the shoe and i can't see any other adjustments.
 

·
Registered
Joined
·
113 Posts
how much are the black pads on your pedals worn off?
my spd-sl have developed vertical play due to this.
new black pads seem not to be available although they got their own part number.
 

·
Registered
Joined
·
4 Posts
I received my SPD-SL last week and have the same problem with the left pedal also. One thing that seem to help was sliding the cleat all the way to the inside of the shoe. Hope this helps.
 

·
Registered
Joined
·
88 Posts
Discussion Starter · #6 ·
FORT-Cyclist said:
how much are the black pads on your pedals worn off?
my spd-sl have developed vertical play due to this.
new black pads seem not to be available although they got their own part number.
that's the problem - these are brand new! fwiw they did come with extra black pads for when these wear down. the good new is i did a 60 miler with some big hills and i am getting kind of used to the play in the pedals.
 

·
Registered
Joined
·
1 Posts
dura ace pedal play

I have the same problem on pedals that are 1 month old. vertical play regardless of cleat location. bolts are tight and yet they creak as well.
 

·
Registered
Joined
·
88 Posts
Discussion Starter · #8 ·
i figured it out

dtedford said:
I have the same problem on pedals that are 1 month old. vertical play regardless of cleat location. bolts are tight and yet they creak as well.
after about an hour in the LBS with the owner who uses the same pedals we discovered it was my shoes/cleats. his shoes/cleats were tight in my pedals and my shoes were just as loose in his pedals. we then put a new cleat in my shoe - still loose. by inspecting his shoes (shimano maybe) vs. my sidi energy's it looked like there was more curvature to the soleplate of his shoe. thus his cleat was being bent/arched more when it was screwed to his shoe and thus it was tighter in his pedal. the LBS had no other ideas.

when i got home i removed some of the material (belt sander) from the top of the toe end of the cleat (the side that touches the shoe) so that my cleat would bend more when i screwed it on - problem solved. the shoe still has float but no longer rocks up and down. hopefully the material i removed won't weaken the cleat to the point that it breaks. i did have to add a washer to the bolt that holds the toe of the cleat since the bolt was now a little too long.
 
1 - 8 of 8 Posts
Top