Road Bike, Cycling Forums banner
1 - 13 of 13 Posts

· Registered
Joined
·
989 Posts
Discussion Starter · #1 ·
I've been trying to adjust mine for about 4 hours now and I'm doing something wrong and can't figure it out. I tried adjusting them the way you would with STI shifters, but that wouldn't work. Then I got my book out from Zinn and tried it that way and I still couldn't get it.

His book says to put it on the big ring and the small cog and take out the slack and then fine tune it with the barrel adjuster. That's pretty much what I did if I were adjusting STI shifters, but I went small small. They are 9 speed Shimano barends and I have the front working properly, but I cant get the rear to walk up all the cogs. I adjusted the rear where it will go to almost the lowest gear and 3 cogs short and I'm out of cable. So I drop it back down and take more slack out of the cable. Now I can get to the lowest 3 cogs, but I cant get down to the smallest cog. because I need more slack. I did adjust the limit screws so that not the problem. I remember when I put these on, all I had to do was pull the slack out and fine tune it with the barrel adjuster and that was it. I don't have any idea what else to look for. Any help would be appreciated.
 

· Registered
Joined
·
989 Posts
Discussion Starter · #4 ·
No that didn't do it. While I had it apart I lubed it up. It goes from the small cog up to the 3 td and it's real smooth and that's it. If I leave more cable out then I can get the low gears, but I cant get the last 2 on the high gears. I cant believe it would be that close.
 

· Banned
Joined
·
14,487 Posts
You probably have the shifter itself mounted in the wrong position on the little square metal stud it settles over. Remove the shifter, rotate the mount one 'turn' (one side of the square) counterclockwise. Happens all the time. Shimano doesn't tell you it has to be positioned just so, and didn't make it idiot proof either.



Eric_H said:
If you undo the cable at the anchor bolt, can you push the derailleur all the way up to the top (low) gear? Also with cable undone can you get 8 clicks from your shifter?
 

· Registered
Joined
·
989 Posts
Discussion Starter · #8 ·
OES said:
You probably have the shifter itself mounted in the wrong position on the little square metal stud it settles over. Remove the shifter, rotate the mount one 'turn' (one side of the square) counterclockwise. Happens all the time. Shimano doesn't tell you it has to be positioned just so, and didn't make it idiot proof either.

I'll give that a try right now.Thanks
 

· Banned
Joined
·
14,487 Posts
Wow. I haven't looked in here in months and I helped solve an obscure problem. I'm so damned impressed with myself. LOL!

George M said:
Yes that was the problem. I had to go on Shimano web site and there it was. Thanks a lot guys.:thumbsup:
 
1 - 13 of 13 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top