Road Bike, Cycling Forums banner
1 - 6 of 6 Posts

·
Registered
Joined
·
21 Posts
Discussion Starter · #1 ·
Group ride last night and midway through, my Element Bolt headunit starting beeping, flashing, showing power output (I don't have a power meter) and using "radar" to show me passing cars/other cyclists. Some of my riders have recently added the Garmin radar enabled tail light.

It seems to have unilaterally added someone else's sensors. I deleted them this morning.

Wondering if anyone else has had this problem. I've never had it and have been using this unit in group rides for several years.
 

·
Registered
Joined
·
19 Posts
While charging my headunit yesterday afternoon the default charging screen entered into a constant cycle of initiating the battery display screen. The Element App for mobile devices appears to have been given a refresh - new screen icon. Perhaps was a major hardware integration at the server end of things had been occurring also.
 

·
Registered
Joined
·
9,175 Posts
An older Garmin 500 unit I used to use would occasionally pick up someone elses heart rate monitor. I'd find it when I down loaded my ride as a short reading picked up as one of us passed the other, I guess.
 

·
Registered
Joined
·
975 Posts
Sensors shouldn't show up on your device unless you actively pair them. Once you've paired a sensor (perhaps you did it in the past to check it out?) it will automagically connect every time it's in range (until you 'forget' them).
 

·
Registered
Joined
·
1,297 Posts
While charging my headunit yesterday afternoon the default charging screen entered into a constant cycle of initiating the battery display screen. The Element App for mobile devices appears to have been given a refresh - new screen icon. Perhaps was a major hardware integration at the server end of things had been occurring also.
Yeah, on my wife's Roam, had to totally un/re-pair her phone to get the new iOS app to talk to the head unit. Had similar but not as severe issues with my Bolt and the new app. More steps on the road to Wahoo becoming as bad as Garmin when it comes to updates breaking things. Haven't had anyone else's sensors added yet AFAIK however.
 
1 - 6 of 6 Posts
Top