Road Bike, Cycling Forums banner

1 - 16 of 16 Posts

·
Frog Whisperer
Joined
·
40,886 Posts
Discussion Starter · #1 ·
ok the laptop I have been screwing with for WEEKS now..... I MIGHT have it back and up again and STABLE. The rtc battery holder broke of the motherboard and when i found a "new" MB for 50 bucks I felt like it was worth a shot. The MB was SUPPOSED to be the same however, the bios reported different info on a few counts. I would install XP pro and it would be fine until it wasn't any more...LOL

It would freeze up tight then not ever want to re-boot into the OS (windows OR linnux)

SO.....I assumed a heat issue. I pulled it apart again (yeah I am getting REALLY fast, 10 minutes to get it apart and MB out and re-assembled~!)

I pulled off the fan and cooling slug and re-doped it, pulled the silcone pad off the video cooling pad and put artic silver in there too..NOPE....still froze solid.

zeroed the hdd......try again...nope...memory test...nope

I had tried to solder the battery carrier back BUT the coppers were peeled OFF the MB and it was futile. OK.....today i had an epiphany...the new MB was bad?..... I got the old one OUT OF THE GARBAGE.....cleaned it off, drilled down to the proper plate on the board and soldered 2 jumper wires. THEN soldered the battery itself in!

It booted....and I am 4 or so hours into it now and it is running twice as long as it has in the past 3 weeks. (2 hours at the most)

I am running XP pro updates as I type this (not using it now, I am on the new one)

I just ran 70 updates including SP 3 and it just re-rooted fine.
I fully intend to let it run for a few days before I waste another minute installing software.

I don't do video games BUT I do consider myself to be kind of a hardware wizard....In 20 years, I have NEVER been beaten by a computer...this was just killing me....Not a done deal yet BUT it is looking more promising that it has since it blew up.

I will let it run for a couple of days, the shut it down, pull the battery and unplug it and let it sit for a day...THEN plug it back in and see if my CMOS is still good...

wish me luck!
 

·
Frog Whisperer
Joined
·
40,886 Posts
Discussion Starter · #3 ·
not the first sucker I've put a soldering iron too.....I also realized Ububtu runs like a dream on this new one, complete with wireless. I am kinda toying with running a dual boot..
 

·
Frog Whisperer
Joined
·
40,886 Posts
Discussion Starter · #5 ·
I need windows for way too many software applications to go that route, and I do not have enough money to have 2 laptops.....(although MIGHT have the LiveStrong working)
 

·
donuts?
Joined
·
8,945 Posts
Touch0Gray said:
I need windows for way too many software applications to go that route, and I do not have enough money to have 2 laptops.....(although MIGHT have the LiveStrong working)
what do you NEED that isn't available on Linux? seriously.
 

·
Frog Whisperer
Joined
·
40,886 Posts
Discussion Starter · #7 ·
asciibaron said:
what do you NEED that isn't available on Linux? seriously.
quick books pro
for one......a HUGE issue as well...
I also need to be able to get a scanner up and running, I know for sure that 9.04 wouldn't do that...

and garmins software, if I need to run an emulator, I might as well just run windows, which btw, i have NO problems with
 

·
Frog Whisperer
Joined
·
40,886 Posts
Discussion Starter · #9 ·
I am 54 bucks into this now......not including the 8000 bucks in labor at 2 bucks an hour...lol
 

·
Frog Whisperer
Joined
·
40,886 Posts
Discussion Starter · #10 ·
however...the cmos does NOT hold the time (real time clock) so I do NOT have the battery working...oh well.....at least it runs and is stable
 

·
Call me a Fred
Joined
·
16,999 Posts
Touch0Gray said:
however...the cmos does NOT hold the time (real time clock) so I do NOT have the battery working...oh well.....at least it runs and is stable
You should have gotten a Timex.
 

·
Frog Whisperer
Joined
·
40,886 Posts
Discussion Starter · #12 ·
Mike...i am going to give it to my son...and i just got his watch back from the watchmaker....so I got that covered too...LOL
 

·
Frog Whisperer
Joined
·
40,886 Posts
Discussion Starter · #13 ·
arghhhhhhhhhhhhhhhhhhhh...I emailed the place that sold me the motherboard, and described exactly what was happening with the suspicions that the board was bad. I got the new one today and I can now replace the motherboard (including swapping the processor and cooling stuff ) in just under 45 minutes from assembled and running to re-assembled and running.

Sure as sh!t...this one is FINE, works perfectly...no wonder I couldn't get it to work right...the main board was bad!
 

·
still shedding season
Joined
·
8,849 Posts
So, about 9500 in labor by now? At least you have it all fixed up for Lance to use since he's going to be in town.
 

·
Registered
Joined
·
1,729 Posts
Don't ever start a post starting with the word breaking, as in 'breaking news'. I thought you broke a leg.
 

·
Frog Whisperer
Joined
·
40,886 Posts
Discussion Starter · #16 ·
no but I'm hoping to break 2000 miles for the year pretty soon....sigh.......
 
1 - 16 of 16 Posts
Top