Road Bike, Cycling Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
327 Posts
Discussion Starter · #1 ·
Hi , i have a problem with my cable. My right shifter is very jerky and it takes more effort to brake than my left one. It seems to be caused by the cable connecting the back brake to the shifter. There is also a grinding/rubbing noise when i squeeze the brake lever. It too seems to be coming from the cable. What should i do? I noticed a hole in the cable the last time i changed the bartape. Can this be the reason?
Thanks.
 

·
Registered
Joined
·
21,524 Posts
Clean & grease

Jared said:
Hi , i have a problem with my cable. My right shifter is very jerky and it takes more effort to brake than my left one. It seems to be caused by the cable connecting the back brake to the shifter. There is also a grinding/rubbing noise when i squeeze the brake lever. It too seems to be coming from the cable. What should i do? I noticed a hole in the cable the last time i changed the bartape. Can this be the reason?
I have no idea what you mean by "a hole in the cable" because the cable is the inner wire strand. At any rate, your first step is to clean and lube the cable by pulling it out of the casing, wiping off the black stuff, applying a thin layer of lightweight grease, and putting things back together. While you have things apart, carefully inspect the cable for any signs of broken strands or fraying. Also look for rust from the casing. Any serious rust or cable damage, and you need to replace the cable and casing. From your questions, it may be something that you would need help with or maybe needs to be done by your bike shop.
 

·
Registered
Joined
·
127 Posts
Jared said:
Hi , i have a problem with my cable. My right shifter is very jerky and it takes more effort to brake than my left one. It seems to be caused by the cable connecting the back brake to the shifter. There is also a grinding/rubbing noise when i squeeze the brake lever. It too seems to be coming from the cable. What should i do? I noticed a hole in the cable the last time i changed the bartape. Can this be the reason?
Thanks.
I'm guessing you had a hole in your cable housing rather than the cable. If that's the case, or if they are a few years old or have a lot of miles, just get new ones (brake and derailleur). You'll be amazed at how much better your bike shifts and brakes. Should cost around $30-40 if you go with the Shimano or Campy replacements, or less if you use others. As Kerry suggested, get some help from your LBS if your not sure. If you want to try it yourself, it's pretty straightforward. Go to parktool.com for some instructions. Be sure to use the old ones as guides before cutting them-expensive mistake to cut them too short, and get the Park cable cutter. I've made do with tin snips, but I would caution against that - you can booger up the ends of the housings. I replace derailleur cables and housings every year or two just as a part of my routine maintenance. I ride a lot of miles, though.
 

·
Registered
Joined
·
327 Posts
Discussion Starter · #4 ·
sorry for not making myself clear , yup i have a hole in my cable housing. I also noticed what seemed like rust on the exposed cable. I think i better bring it down to my LBS. Thanks.
 
1 - 4 of 4 Posts
Top