Road Bike, Cycling Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
I just got a Madone 4.5 and there seems to be an clicking noise coming front the front of the bike. It is not at any regular interval (ie it's not the computer sensor) and happens mostly when I stand during an ascent or when I am pushing a bit ( pedaling against a bit of force rather than downshifting) I have since put clipless pedals on and new Mavic wheels and the clicking still occurs. My bike mech regreased the scewers but still....clicking...any suggestions?
 

·
Registered
Joined
·
129 Posts
Have you checked the headset and stem bolts? The brifters could also be loose or moving a bit. There are lots of things it could be.
 

·
Registered
Joined
·
1,478 Posts
I also have this on my 2000 5500. It happens when standing during a climb or hard braking.
Could be anything in the headset / bars / fork area. It hasn't bothered me enough to try and fix it but I am getting there.
 

·
Hooked On Quack
Joined
·
70 Posts
+1 for the headset area

I'd suggest rechecking the preload, and also a dab of grease smeared real thin on the steerer. I used some Pledge spray wax [Lemon scented cause it smells so nice!] on all the steerer spacers on my Madone. They can creak and groan when under load too.
YMMV
-dg
 

·
Registered
Joined
·
76 Posts
Sounds crazy, but it might be the ice hitting sides of your water bottle. I have observed a similar clicking sound and found this to be the culprit.
 

·
Sluggo
Joined
·
200 Posts
Try this

If it happens when you're standing, try checking your seatpost. I had the same issue. The clicking seemed to be coming from the front of the bike. Long story short: it was the seatpost. Use something along the lines of Tacx on the post and see what happens.
 
1 - 7 of 7 Posts
Top