Road Bike, Cycling Forums banner
1 - 6 of 6 Posts

·
Registered
Joined
·
156 Posts
Discussion Starter · #1 ·
I have a cateye mity 8 and four 4 months it has been great, last week it started to work intermittantly and yesterday it would not work at all. The magnet and sensor are adjusted just fine, the battery appears to be fine (the clock is still accurate, numbers are bright). The contacts on the computer and baseplate are clean. Do the magnets wear out?? Any ideas where might problem might be? Thanks.
 

·
Registered
Joined
·
395 Posts
I'm pretty sure that's not a wireless computer, it could be a short somewhere in the wires. Inspect them carefully to see if they're damaged, if you can't see any damage spin the wheel and press on the wires, start from the top and work your way down slowly. Be very thorough, and if you find the spot that makes your computer work again you might need to cut that section out and splice them back together.
 

·
Registered
Joined
·
2,372 Posts
Change the battery. One of mine was intermittent and even though the battery tested out to the proper V, it still didn't work right. Fresh battery...no more problems. At ~$2 it is an easy test before sending it back. Even though it is a newish unit, it may have been packed up from the factory and in storage for who knows how long.
 

·
duh...
Joined
·
9,658 Posts

·
Cycling induced anoesis
Joined
·
13,006 Posts
FatTireFred said:
I'd call 'em first... they might just send out a new transmitter/whatever without having to return anything. cateye's service is good like that
That's good to know, because I have an Astrale 8. :)

Kuma's suggestion is probably worthwhile as well, although IME when the battery dies, the display dies with it. The OP said the clock is still accurate, which leads me to think the battery is OK.
 
1 - 6 of 6 Posts
Top