Road Bike, Cycling Forums banner

1 - 10 of 10 Posts

·
Devoid of all flim-flam
Joined
·
7,257 Posts
Discussion Starter #1
I'm forever forced to re-log in to the site. The site seems predisposed to kicking me out, especially when I use the much appreciated "Latest Posts" link.

Gregg. Is there an easy fix?
 

·
Banned
Joined
·
2,302 Posts
I have not had the problem recently. At some point I may have come across a "keep me logged on" check box and checked it. If that's not an option then I'm confusing it with ebay. At any rate no problems getting booted since I posted.
 

·
Registered
Joined
·
3,115 Posts
Just in case anyone's checking on this, I'm still getting this problem, too. (I'm using Firefox, if that makes any difference.) Oh, and this started right after that last forum "upgrade"....
 

·
Registered
Joined
·
32 Posts
Will this ever get fixed?

I have the same problem using firefox. When I first open the homepage, I am still logged in, but if I go to the forums page I have to log in again, a royal PITA if you use a link to an older post-you need to log in yet again, then that takes you back to the forums page, not the page you were trying to see (No, "remember me" does not work). At first, this was only screwed up on RBR, MTBR worked OK, but now MTBR is messed up, too. Just wondering if anything is being done to fix this.
 

·
Registered
Joined
·
32 Posts
It's only getting worse

RBR is still as bad as ever, but now MTBR is much worse, now I need to log in each time I open a new forum page, or a thread, it is just more trouble than it is worth. It is not an intermittent problem, it is constant and getting worse, it seems that every time an "improvement" is made to the sites, things only get worse.
Kevin
 

·
Registered
Joined
·
3,115 Posts
Just in case anyone's paying attention to this, the "auto logoff feature" is at it again, as of a couple of days ago. I'm clicking "Remember Me", I'm allowing cookies (and that's something I virtually never do) and I'm browsing with Firefox. It's not usually happening until the session's gone on for a while, say 30+ minutes, but it's definitely back after a couple of months without issues.
 

·
Vintage bike and rider
Joined
·
156 Posts
KDS said:
RBR is still as bad as ever, but now MTBR is much worse, now I need to log in each time I open a new forum page, or a thread, it is just more trouble than it is worth. It is not an intermittent problem, it is constant and getting worse, it seems that every time an "improvement" is made to the sites, things only get worse.
Kevin
I'm having this problem today, my first login in abouit a month. I have to login again for each forum. With the slowness, it's a pain.

Kensbikes
 
1 - 10 of 10 Posts
Top