Road Bike, Cycling Forums banner

1 - 10 of 10 Posts

·
Banned
Joined
·
175 Posts
Discussion Starter · #1 ·
The front hub of my Dura Ace 7850 SL wheel has an annoying click/creak coming from the hub. I first was unsure of the location but have narrowd it down to the hub for sure. The click/creak is dependant on rotation with weigth on the wheel - in other words it can not be reproduced in the stand - only while riding. I though it migth just be some dirt build up behind the end cups but after removing and cleaning it is still there. The bearings seem to be ok, no looseness noted. Any suggestions or knowledge of getting rid of this annoying click?
 

·
Diesel Engine
Joined
·
898 Posts
You can always repack the hubs, easy enough job on a cup-and-cone hub.

But I think the sound is actually coming from where the spoke meets the hub flange. You may want to try a drop of chain lube on each spoke/hub junction.
 

·
Registered
Joined
·
891 Posts
Clicking can be the bearings moving around. There is not much you can do except make sure no bearings are missing and that the hub is adjusted properly. The noise is common.

Usually it is also heard when the wheel is not loaded, so it may not be the problem in your case.
 

·
'brifter' is f'ing stupid
Joined
·
15,434 Posts
valleycyclist said:
Clicking can be the bearings moving around. There is not much you can do except make sure no bearings are missing and that the hub is adjusted properly. The noise is common.

Usually it is also heard when the wheel is not loaded, so it may not be the problem in your case.
actually having grease in the hub prevents that noise...:rolleyes: that noise may be common if you're listening to hubs that need an overhaul, but you shouldn't hear it.
 

·
Registered
Joined
·
462 Posts
Mine also

I got a creak that sounds like its coming from my Dura Ace wheels or my titanium skewers. I greased up the skewers and will ride tomorrow to see if that fixes it.
 

·
Registered
Joined
·
21,540 Posts
Summing up

masfish1967 said:
The front hub of my Dura Ace 7850 SL wheel has an annoying click/creak coming from the hub. I first was unsure of the location but have narrowd it down to the hub for sure. The click/creak is dependant on rotation with weigth on the wheel - in other words it can not be reproduced in the stand - only while riding. I though it migth just be some dirt build up behind the end cups but after removing and cleaning it is still there. The bearings seem to be ok, no looseness noted. Any suggestions or knowledge of getting rid of this annoying click?
Lube at the hub where the spokes enter, at the spoke crosses, at the nipples where the spokes enter, and at the rim where the nipples enter. Grease the quick releases where they contact the frame, on the skewere threads, and on the skewer shaft and add oil to the QR levers.

Inspect the rim closely at each spoke hole to make sure there are no cracks.
 

·
Registered
Joined
·
117 Posts
The valve stem flexing against the hole can make a clicking noise every revolution only when loaded. Put a piece of duck tape around the valve stem to see if that changes it. No need to take the tire apart, just apply the tape to the stem and rim.
 

·
Banned
Joined
·
175 Posts
Discussion Starter · #9 ·
Thanks for the suggestions, what appears to work is that I put some grease on each of the contact points where the spokes meet the hub. Went out for a hammerhead group ride last night and no clicking noted - I had already greased the dropouts, skewer, cleaned the end caps, checked bearings/axle for looseness and inspected nipples/rim for any cracks without success.
 
1 - 10 of 10 Posts
Top