Road Bike, Cycling Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
I have a new Canyon Aeroad CFR that came with the dura ace power meter. It immediately paired with my wahoo roam and has been great up until last week. During a ride, the power and cadence started dropping off intermittently. I checked the firmware on my wahoo and the power meter and they both showed up to date. The battery was good on both, but I charged them back up out of an abundance of caution. I road today and there was no power or cadence reading for the entire two hour ride. The power meter links to the wahoo when I start everything up like normal. It just won't show any actual info anymore. I'm pretty flummoxed now. Nothing has changed on either component. It just stopped working for no reason and I can't seem to get it back up and running. Anyone have anything similar happen?
 

·
Administrator
Joined
·
12,943 Posts
Its that the one they issued the stop riding order on? Because of the bad handlebar they can't replace until like September?
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #6 ·
Nope. I emailed canyon and they told me to take it to a bike shop. When I asked if it would be covered under warranty, they asked for more documentation than is required to convict someone for murder.
 

·
Registered
Joined
·
3 Posts
Nope. I emailed canyon and they told me to take it to a bike shop. When I asked if it would be covered under warranty, they asked for more documentation than is required to convict someone for murder.
Ok maybe better to talk to Shimano or Stages
 

·
Registered
Joined
·
1 Posts
Unfortunately I just started experiencing this too!
It ran out of batteries - charged it and now doesn’t send power/cadence readings - it connects to the head unit - and every now and again shows power/cadence but 99% of the time it doesn’t read it - I fear this is a “it either works or is doesn’t” issue.
Did you take it to any old LBS or did Canyon tell you to take it to one specifically ?
 

·
Registered
Joined
·
3 Posts
Ok maybe better to talk to Shimano or Stages
My problem is solved after that I moved the magnet. My was placed very strange with an angle and with a distance that was more than Shimano recomend.
Ok maybe better to talk to Shimano or Stages
My problem is solved after that I moved the magnet. My was placed very strange with an angle and with a distance that was more than Shimano recommend.
479401
 
1 - 9 of 9 Posts
Top