Road Bike, Cycling Forums banner
1 - 4 of 4 Posts

·
Registered
Joined
·
165 Posts
Discussion Starter · #1 ·
I've been getting a weird clicking noise from my Madone when I'm out of the saddle... not necessary even when I'm 'on it', but just out of the saddle at all. I haven't pinned it down yet but I wanted to check the headset.

Bear with me, my last bike was 15 years old....

I loosened the stem where it attaches to the steerer (2 bolts). There's a shot of my stem attached. There are 3 spacers under it. The top of the stem protrudes a couple mil above the stop of the steerer tube.

After loosening the stem, I proceeded to tighten the top bolt and check the steering. Regardless of how tight or loose, I couldn't detect any discernible difference in how it felt. It certainly never got to the point of binding even with moderate torque (by hand). I didn't haul off on the bolt because I'm assuming it really shouldn't need a ton of torque to exhibit some effect one way or another.

What, if anything, am I doing incorrectly? Or is something set up wrong?
 

·
Registered
Joined
·
165 Posts
Discussion Starter · #3 ·
Doh, nevermind... I was expecting to get binding. I didn't think to listen for knocking... and with the adjustment backed out all the way I could get a little bit versus when it was just slightly snugged up and went away. All set now, go about your business... nothing to see here...
 

·
Registered
Joined
·
165 Posts
Discussion Starter · #4 ·
Dave Hickey said:
Check the quick release on your front wheel or the stem/bar interface. what you describe doesn't sound like a headset problem to me.. Headsets don't usually click..they clunk
Checked the stem/bar bolts, they're snug. I'm assuming any lubrication at the stem/bar interface isn't a good idea other than on the bolts themselves. I've tried to replicate the sound there without any luck.

As for the quick release, anything in particular? It's tightened up nicely, so it's not a case of it being loose.
 
1 - 4 of 4 Posts
Top