Road Bike, Cycling Forums banner
1 - 20 of 21 Posts

·
Frog Whisperer
Joined
·
40,923 Posts
Discussion Starter · #1 ·
I got locked out of my own thread, can't get in with tablet or phone with Chrome, and Firefox won't believe my login and password.... Oye
 

·
Adorable Furry Hombre
Joined
·
30,962 Posts
I got locked out of it too...only ad-blocker-less Internet Exploder would let me in. WTF.

Both the mobile site and the desktop page won't render that thread in Chrome desktop or Chromium mobile. Cool trick, T0G, breaking the forum further!
 

·
Frog Whisperer
Joined
·
40,923 Posts
Discussion Starter · #5 ·
They're trying to get rid of the riff-raff. It's a high class joint, you know. :p
Yeah, that's the ticket!

Sent from my SM-T350 using Tapatalk
 

·
Frog Whisperer
Joined
·
40,923 Posts
Discussion Starter · #6 ·
At least I am in good company!

Sent from my SM-T350 using Tapatalk
 

·
Frog Whisperer
Joined
·
40,923 Posts
Discussion Starter · #7 ·
I really hate Tapatalk

Sent from my SM-T350 using Tapatalk
 

·
Frog Whisperer
Joined
·
40,923 Posts
Discussion Starter · #8 ·
Hey, I can get rid of the ads for 5 bucks a year..... Yeah right, that's not gonna happen.

Sent from my SM-T350 using Tapatalk
 

·
Adorable Furry Hombre
Joined
·
30,962 Posts
I really hate Tapatalk

Sent from my SM-T350 using Tapatalk
Rest of the forum and threads work...maybe my imgur pics broke it? Would be really odd for hotlinked images on imgur to cause RBR to choke....then again, this is RBR we're talking about.
 

·
Frog Whisperer
Joined
·
40,923 Posts
Discussion Starter · #10 ·
Hard to forget.... Lol, poor hamsters, rip
 

·
( ͡° ͜ʖ ͡°)
Joined
·
8,152 Posts
I had an issue with getting logged out when I was using Tapatalk a while back. It magically stopped one day, and I have no idea how.
 

·
Boobies!
Joined
·
8,172 Posts
That's pretty funny--when I roll over, it gives me a content preview, but it will not open either in the open tab, in a new tab or new window. It does seem to complete (at least it looks like it does) so I don't think it is adblockers...

Maybe the hamsters ate the content? Was it tasty??
 

·
Registered
Joined
·
728 Posts
Your thread got sucked into a black hole.

I ventured close enough to feel the suck and managed to scramble away before I got caught.

hth
 

·
a real member's member
Joined
·
3,880 Posts
i got locked in!

it was pure hell in there!

fortunately, i was wearing my red slippers, clicked my heels together, and, voilà, here I am!
 

·
Frog Whisperer
Joined
·
40,923 Posts
Discussion Starter · #17 ·
That's pretty funny--when I roll over, it gives me a content preview, but it will not open either in the open tab, in a new tab or new window. It does seem to complete (at least it looks like it does) so I don't think it is adblockers...

Maybe the hamsters ate the content? Was it tasty??
om, nom, nom....
Your thread got sucked into a black hole.

I ventured close enough to feel the suck and managed to scramble away before I got caught.

hth
thanks....ice tea all over my laptop!!!!

Yes, there's no place like home, there's no place like home, there's no place like home........
gawd bless the Lounge!!!! It's responses like these that keep me coming back!
 

·
gazing from the shadows
Joined
·
27,288 Posts
Rest of the forum and threads work...maybe my imgur pics broke it?
I don't know what broke this time, but things happen like this every so often. A link, a typo, something monkey wrenches the way the site loads the page from the database... and things freeze.

Frankly, I am surprised it does not happen more often, given the eleventy million scripts that run on this site and all the chances for conflicts that exist.
 

·
30 mpdb
Joined
·
1,001 Posts
When was the last time y'all replaced your browser fluid? Cuz that's normally the first thing that comes to mind when these types of issues pop up.
 
1 - 20 of 21 Posts
Top