Road Bike, Cycling Forums banner

1 - 18 of 18 Posts

·
Frog Whisperer
Joined
·
40,888 Posts
Discussion Starter · #1 ·
ok...so I just noticed that the posts in these threads are gray not white. I could have sworn they were always white...the page background is white but the posts are in a gray box?

is it me?, did I accidentally change a setting somewhere? or am i just losing my mind?
 

·
Registered
Joined
·
296 Posts
i think you're losing your mind, unless you're talking about your "quotes" under what you posted, the quotes are in gray lettering
 

·
Frog Whisperer
Joined
·
40,888 Posts
Discussion Starter · #3 ·
no

the gray box that the posts are in

I swear they were always white....

I mean, don't get me wrong , I could be going mad....but...
 

·
What'd I do?
Joined
·
1,775 Posts
This is what it has looked like for a very long time.

On an unrelated note, you are crazy.

Well, I am anyway, so odds are that most people are crazy.
 

·
corning my own beef
Joined
·
5,713 Posts
losing? Hmmmm... I'm not confident that's the correct tense of that particular verb.

aijog*









*all in jest, old guy
 

·
Frog Whisperer
Joined
·
40,888 Posts
Discussion Starter · #7 ·
il sogno said:
I never even noticed that.
MAYbe that's because it was never live that before! of did you mean that you never noticed that I was crazy?
 

·
Frog Whisperer
Joined
·
40,888 Posts
Discussion Starter · #8 ·
I must have done something to a setting on here (or windows was playing with itself) because on my desktop, it is a very, very, very pale grey, and almost not noticeable.
 

·
Frog Whisperer
Joined
·
40,888 Posts
Discussion Starter · #9 ·
man this coffee is good this morning....................
 

·
Frog Whisperer
Joined
·
40,888 Posts
Discussion Starter · #11 ·
no I'm not...the coffee IS particularly good this morning....


oh...you mean re the op......yeah....well....it was a short trip
 

·
Steaming piles of opinion
Joined
·
10,503 Posts
"losing" suggests facts not previously in evidence.


On an unrelated note, teh backgrounds have always been grey. Angles, lighting, monitor setup, etc give sufficient excuse for not especially noticing it.
 

·
Frog Whisperer
Joined
·
40,888 Posts
Discussion Starter · #13 ·
danl1 said:
Angles, lighting, monitor setup, etc give sufficient excuse for not especially noticing it.
that's it...that's the ticket
 

·
( ͡° ͜ʖ ͡°)
Joined
·
8,107 Posts
The post boxes have always been light gray. I dunno where you've been poasting.
 

·
Super Moderator
Joined
·
19,485 Posts
Touch0Gray said:
MAYbe that's because it was never live that before! of did you mean that you never noticed that I was crazy?
Crazy? Nah. Crazy would be not noticing the Endurance Cycling Forum.
 

·
Adventure Seeker
Joined
·
5,115 Posts
You've probably changed your contrast (white level) or brightness (black level) from where it used to be. Or got a new monitor.
 

·
Frog Whisperer
Joined
·
40,888 Posts
Discussion Starter · #17 ·
laptop....................and it must be the angle
 

·
Seat's not level
Joined
·
19,371 Posts
Touch0Gray said:
laptop....................and it must be the angle
Sure, blame the computer.

I just think your crazy. :p and it has nothing to do with the screen.
 
1 - 18 of 18 Posts
Top