Road Bike, Cycling Forums banner

1 - 20 of 20 Posts

·
Palm trees & sunshine!
Joined
·
24,200 Posts
Discussion Starter · #1 ·
Just a few general obervations/comments....

  • It looks purty, that's good.
  • Definitely don't like the forum jump being located only on the bottom of the page.
  • Seems like threads being marked as read is spotty.
  • Haven't posted enough to see if it fixes the space-time continuum problems (out of order posts). Does it?
  • Did I mention the forum jump button? ;)
 

·
Travels by Map
Joined
·
3,060 Posts
Yeah, the forum jump needs to be at the top and the bottom, which is how it was previously.

Otherwise I have not really noticed much of a difference.
 

·
Game on, b*tches!
Joined
·
13,467 Posts
Wtf?

What's up with posting a quick rep[ly? I post one just by typing in the "messagebox" and after I hit "post reply" I get a fatal error. Reply is there, but it's a PITA. Am I doing soemthing wrong??
 

·
Game on, b*tches!
Joined
·
13,467 Posts
Just happened AGAIN.
 

·
Game on, b*tches!
Joined
·
13,467 Posts
And again. Several different ways of replying. THIS IS A PITA.
 

·
Windrider (Stubborn)
Joined
·
22,021 Posts
Issues so far....

1.) Forum Tools Mark all read does not work No drop down when hit Forum Tools
2.) No drop down when hit search
3.) If I post a reply with a quote in it, I get a fatal error. If I rereply without a quote, it works....and then I get both posts posted.

Len
 

·
Adorable Furry Hombre
Joined
·
30,746 Posts
KenB said:
Just a few general obervations/comments....
  • It looks purty, that's good.
  • Definitely don't like the forum jump being located only on the bottom of the page.
  • Seems like threads being marked as read is spotty.
  • Haven't posted enough to see if it fixes the space-time continuum problems (out of order posts). Does it?
  • Did I mention the forum jump button? ;)
Does anyone else have an empty PM box? Also is anyoneelse getting logged off automatically after being idle for too long?
 

·
Palm trees & sunshine!
Joined
·
24,200 Posts
Discussion Starter · #8 ·
Len J said:
3.) If I post a reply with a quote in it, I get a fatal error. If I rereply without a quote, it works....and then I get both posts posted.

Len
I'm seeing this too. I'll see if it reproduces when I submitt... if so, I'll post the error.

EDIT: Sure enough...

Warning: Unknown(/data/data01/web/html/files/plugins/webrequest.php): failed to open stream: No such file or directory in /includes/class_mail.php(254) : eval()'d code on line 3

Fatal error: (null)(): Failed opening required '/data/data01/web/html/files/plugins/webrequest.php' (include_path='.:/usr/share/pear') in /data/data01/web/html/files/includes/class_mail.php(254) : eval()'d code on line 3




For the admins: I'm running Firefox 1.5.0.1.
 

·
Adorable Furry Hombre
Joined
·
30,746 Posts
the famed error:

said:
Warning: Unknown(/data/data01/web/html/files/plugins/webrequest.php): failed to open stream: No such file or directory in /includes/class_mail.php(254) : eval()'d code on line 3

Fatal error: (null)(): Failed opening required '/data/data01/web/html/files/plugins/webrequest.php' (include_path='.:/usr/share/pear') in /data/data01/web/html/files/includes/class_mail.php(254) : eval()'d code on line 3

 

·
Shirtcocker
Joined
·
60,639 Posts
KenB said:
Just a few general obervations/comments....
  • It looks purty, that's good.
  • Definitely don't like the forum jump being located only on the bottom of the page.
  • Seems like threads being marked as read is spotty.
  • Haven't posted enough to see if it fixes the space-time continuum problems (out of order posts). Does it?
  • Did I mention the forum jump button? ;)
as others have said...everytime I post I get this error...post seems to go through OK though--using IE6 on Windows XP if that helps.

Warning: Unknown(/data/data01/web/html/files/plugins/webrequest.php): failed to open stream: No such file or directory in /includes/class_mail.php(254) : eval()'d code on line 3

Fatal error: (null)(): Failed opening required '/data/data01/web/html/files/plugins/webrequest.php' (include_path='.:/usr/share/pear') in /data/data01/web/html/files/includes/class_mail.php(254) : eval()'d code on line 3
 

·
Shirtcocker
Joined
·
60,639 Posts
KenB said:
Just a few general obervations/comments....
  • It looks purty, that's good.
  • Definitely don't like the forum jump being located only on the bottom of the page.
  • Seems like threads being marked as read is spotty.
  • Haven't posted enough to see if it fixes the space-time continuum problems (out of order posts). Does it?
  • Did I mention the forum jump button? ;)
There is a jump button there? Will have to look again. I thought they got rid of it--since I usually only check PO and NCD--ahem The Lounge I used to use the jump to hop back and forth--especially now that PO is way at the bottom and Lounge at top.
 

·
gazing from the shadows
Joined
·
27,225 Posts
KenB said:
Just a few general obervations/comments....
[*]It looks purty, that's good.
Funny, I was thinking it looked kind of fischer pricy. A bit busy. No big deal.


It would be nice to have the sort by "thread created date" back up. I don't use it here, but I did use it at MTBR since I don't check there nearly as often. For the occasional lurker, being able to look at threads started since the last visit and not having to find them mixed in with others is really nice.

Oh, and the edit function... I LIKE how that works now.
 

·
Game on, b*tches!
Joined
·
13,467 Posts
Mine too. No matter how I post a reply.
 

·
Game on, b*tches!
Joined
·
13,467 Posts
Hey! It's better now! Now. If you could only move the forum jump to the top life would be GRAND.
 

·
cyclist
Joined
·
7,904 Posts
Hey All,

Fatal error should now be gone.

We hope to have the forum jump back at the top, later today.

The space time continuum should be fixed now, too.

Len J, does the Search box drop down now? It does for me.


Will check the Mark All Read thing.

Please let me know if there are any other open issues, currently.

Thx.

-g
 

·
Super Moderator
Joined
·
19,483 Posts
Gregg -- thanks

Gregg. Thanks. Works like a charm. You're even on my one complaint, that of the forum jump being on the bottom. Hope you didn't have to stay up all night doing the changeover.
 

·
Palm trees & sunshine!
Joined
·
24,200 Posts
Discussion Starter · #19 ·
dr hoo said:
Funny, I was thinking it looked kind of fischer pricy.
Hehe, that would go well in PO as of late. ;):rolleyes: Also, I posted that before all of the fancy schmancy bling worked in Firefox. Now it looks like MacOS. :eek:

New edit function is much better.
 

·
Palm trees & sunshine!
Joined
·
24,200 Posts
Discussion Starter · #20 ·
gregg said:
Hey All,

Fatal error should now be gone.

We hope to have the forum jump back at the top, later today.

The space time continuum should be fixed now, too.

Len J, does the Search box drop down now? It does for me.


Will check the Mark All Read thing.

Please let me know if there are any other open issues, currently.

Thx.

-g

schweet! The out of order posts made KenB go something something.

Thanks.
 
1 - 20 of 20 Posts
Top