Road Bike, Cycling Forums banner

1 - 20 of 32 Posts

·
Roadbikereview Editor
Steelman Eurocross bike
Joined
·
2,972 Posts
Discussion Starter #1
Hola.

We installed new ad serving software on the whole site this morning. The old ad engine (spinbox) was slowing the site down.

So my question is... Do the pages load faster now? Slower? No change?

thanks,
francois
 

·
Call me a Fred
Joined
·
16,999 Posts
I have a dial-up connection, so pages always load slow. I did get the 'server busy' problem for a while today, could that have been due to the new software being installed?
 

·
chica cyclista
Joined
·
2,842 Posts
eh, prolly not what you wanna hear

francois said:
So my question is... Do the pages load faster now? Slower? No change?

thanks,
francois
The ADS load like bottled lightning now... but the pages / threaded content itself is now slower than new England molasses in January.

what the heck is up with this site lately? sooooo much anger.... have you taken away J's happy pills?
 

·
Registered
Joined
·
1,688 Posts
I sense much fear in him... fear leads to anger... anger leads to suffering... the site has crossed over to the...............................DARK SIDE !!!!
 
T

·
Guest
Joined
·
0 Posts
francois said:
Hola.

We installed new ad serving software on the whole site this morning. The old ad engine (spinbox) was slowing the site down.

So my question is... Do the pages load faster now? Slower? No change?

thanks,
francois
Way faster - on a LAN
 
T

·
Guest
Joined
·
0 Posts
lonefrontranger said:
The ADS load like bottled lightning now... but the pages / threaded content itself is now slower than new England molasses in January.

what the heck is up with this site lately? sooooo much anger.... have you taken away J's happy pills?
No - it's just that J has to confront his true self!!
 

·
a Freds Fred
Joined
·
762 Posts
I have a cable connection and can say that the new software is noticeably faster, but still not fast. It's a great improvement and doesn't make me wanna go away and visit the basketweaving forum. Prior to the change, I would often have to click the refresh button to get the page to load. The ad banner would load, but nothing else. I haven't had that problem now.

So, in technical terms, it's tolerable and appreciated. :)

Edit,

Francois, since I know you are reading this thread, I have to ask. Why no "Photo Caption Contest" on RBR? What an incredible platform for me to share my wit!!
 

·
Poseur
Joined
·
1,677 Posts
Definately better

Not that it's lightning fast on my DSL, but I haven't had to hit the refresh button several times to get the page to load.
:) :) :)
 

·
In need of sock puppet
Joined
·
9,420 Posts
The top banner and ads seem a good bit faster, but I still get lag loading the body. The lag seems worse this afternoon than it was this morning- traffic perhaps.
 

·
Overequipped, underlegged
Joined
·
800 Posts
If its of any interest, over an international connection (Spain here) with DSL it loads roughly at the same speed. The ads do seem to be loading faster tho...
 

·
Adorable Furry Hombre
Joined
·
30,473 Posts
francois said:
Hola.

We installed new ad serving software on the whole site this morning. The old ad engine (spinbox) was slowing the site down.

So my question is... Do the pages load faster now? Slower? No change?

thanks,
francois
On my LAN, it's quite a bit faster-earlier I kept getting time-out errors from the ad server....BTW (to the chagrin of those paying for the advertising)with the new ad server I had to add to my list of add blocked sites on my Firefox ;) (with my computer not downloading the ads RBR loads mucho faster) :)
 

·
Misfit Toy
Joined
·
23,426 Posts
Using dial-up - still slow, still hitting refresh to bypass some ads.
 

·
Registered
Joined
·
460 Posts
On a 1.6 DSL connection it finally loads. With Spinbox I had to filter out all of the advertisements just to get the page to load. After removing the spinbox keywords/sites from my ad filter the page loads. Not fast, but it does load and that is an enormous improvement.

On my first posting, the new software hung. I only clicked "Post Reply" once. The program hung for about 5 minutes. The result was a double posting seperated by 5 minutes.
 

·
Roadbikereview Editor
Steelman Eurocross bike
Joined
·
2,972 Posts
Discussion Starter #19
Feedback is awesome so far folks. Thanks to everyone who has responded.

We have two bottlenecks here in the forums - the ad server and the message board software. The ad software was the bigger one of the two problems. It was more severe and was characterized by the page hanging right after it loads the wide ad on top of the page. You can also see the words 'loading spinboxlb...' at the bottom of the browser. The worst part about this problem is the 5% of the users always experienced severe page loads. Usually, they couldn't even load the site while everyone else was ok. If someone is in that boat, I'd like to hear from them now.

So we seemed to be past the ad server problem. The forums problem still exists though not as bad. There's 3 servers and a database server serving this forum and the entire consumerreview network. When traffic is really high around lunchtime, sometimes it bogs down. We'll keep an eye on this and fix it as server monies become available.

fc
 
1 - 20 of 32 Posts
Top