Road Bike, Cycling Forums banner
1 - 20 of 31 Posts

·
Registered
Joined
·
6,180 Posts
Discussion Starter · #1 ·
I have an issue I cannot figure out. For background, I have a gravel bike with Shimano GRX group. This situation has happened to me twice. Shifting is great and dead on and then all of a sudden I lose the ability to shift to the big ring. Its not that the shift falls slightly short or it struggles to shift, the derailleur isn't even pushing the chain. So, I readjust the FD cable and it it shifts great for several weeks. And again, I instantly lose the ability to shift to the big ring. If I increase the tension on the barrel adjusters it starts working. In both cases this occurred while I was off-road. The other thing that seems to happen when this occurs is that it feels like there is an extra click in the shifter. I am not 100% certain of that though. Initially I thought the cable slipped but the cable retainer bolt is torqued to spec. Ideas?
 

·
Registered
Joined
·
6,663 Posts
I had a problem with my GRX right hand shifter. When I was riding it just lost the ability to shift by pulling cable. I sprayed the **** out of it and loosened the cable up and played with with it up at the 'knob end' and it started working again. IMO, the cable was too tight for the biggest cassette ring and it wouldn't allow the shifter to reach the 'end' or the final 'click' to get it to be able to start going back the other way. Sounds similar to your issue only the FD. I loosened the cable up 1/16" and it seems to be working.
 

·
Registered
Joined
·
318 Posts
A possible is hanger alignment. Have it checked or buy a tool. Amazing what a couple of mm can change. Sometimes hangers are wonky from the start.
A mech will tell you, eyeballing is not good enough.

I start with the hanger and work through possibles until I’m happy with shifting.

edit for afterthought
 

·
Banned Sock Puppet
Joined
·
16,867 Posts
When was the shifter cable last changed? Did the installer possibly forget one of the ferrules? I had a similar problem and that is what is was. Not that I would ever forget something like that. :rolleyes:
 

·
Banned Sock Puppet
Joined
·
16,867 Posts
Where does the ferrules go? My setup has zero ferrules (they probably call this thing something else) except at the end of the cable to stop it from unwinding.
Since I don't know your bike, I can't answer this question. Ferrules can go in various places like into the frame, shifters and derailleurs, but not always.
 

·
Registered
Joined
·
6,663 Posts
Is the cable ball seated into the shift lever properly?
You questioning me? I think it is/was, it worked for over 2 years, then it didn't. I think Dave was in the same situation. I don't think it was the ball or the ferrules.
It took me quite a while messing with it and pushing the cable from the RD end, then somehow the cable ball was sticking out so I started messing around with that. Then a miracle, it started working again so I just put everything back and it seemed to work fine, as usual. I am running a 11 spd shifter with a 10 spd cassette or something like that, with all these bikes and different stuff, I kinda forgot, that might have contributed to my problem due to it never really reached the end....
 

·
Banned Sock Puppet
Joined
·
16,867 Posts
I have 2, one at the shifter & 1 at the wolf tooth, I think I'm good.
My first reply in post #6 was intended for @DaveG , but could be relevant to you too. So you don't have a ferrule where the housings go into the frame?
 

·
Banned Sock Puppet
Joined
·
16,867 Posts
K, my bike was a FS Santa Cruz with full external cables. The only way to fly!
I agree I'd rather have external cables myself, but that is a dying breed. Most people prefer form over function.
 

·
Registered
Joined
·
21,787 Posts
I have an issue I cannot figure out. For background, I have a gravel bike with Shimano GRX group. This situation has happened to me twice. Shifting is great and dead on and then all of a sudden I lose the ability to shift to the big ring. Its not that the shift falls slightly short or it struggles to shift, the derailleur isn't even pushing the chain. So, I readjust the FD cable and it it shifts great for several weeks. And again, I instantly lose the ability to shift to the big ring. If I increase the tension on the barrel adjusters it starts working. In both cases this occurred while I was off-road. The other thing that seems to happen when this occurs is that it feels like there is an extra click in the shifter. I am not 100% certain of that though. Initially I thought the cable slipped but the cable retainer bolt is torqued to spec. Ideas?
Sounds like the cable slipped on the clamping bolt.
 

·
Banned Sock Puppet
Joined
·
16,867 Posts
Does one want to follow ease of maintenance function or aero function?
You're joking, right? How much wind resistance do you think a shifter cable has?
 
1 - 20 of 31 Posts
Top