Road Bike, Cycling Forums banner

1 - 4 of 4 Posts

·
n00bsauce
Joined
·
13,507 Posts
Discussion Starter #1
I'm getting used to the updated software. The changes aren't overwhelming and generally easy enough to deal with. I noticed MTBR also got updated so I assume it's a company wide update. Question about the icons that show the status of the thread (the ones to the left of each post). I see the icons in MTBR were not changed but the ones on RBR were. Does anyone else have difficulty with the subtlety of the arrow that indicates whether you've responded to a thread or not? It used to be a black dot that was easy to see. Now it's difficult to tell which threads you've responded to and which ones you haven't. MTBR still has the black dot and it's much easier to tell. Other than that I like the added features available for quick replys. Also, thanks for putting the forum jump back on top.
 

·
n00bsauce
Joined
·
13,507 Posts
Discussion Starter #2
Weird things happening with Firefox browser. Sometimes I get the old thread icons and sometimes I get the new. Right now I've got a mixture of both old and new icons. Anyone else experience this w/Firefox?
 

·
Registered
Joined
·
10,160 Posts
can't edit a title...

I have to be sure the spelling is correct in my titles. There is no edit feature for the title.
 

·
Registered
Joined
·
7,934 Posts
I also notice if you are not logged in....

the posts come up in treaded mode by default instead of linear mode.
I use FF BTW.

On MTBR I don't get this problem. :confused:
 
1 - 4 of 4 Posts
Top