Road Bike, Cycling Forums banner
1 - 10 of 10 Posts

·
Registered
Joined
·
21,666 Posts
Lever noise

the sky above said:
Thanks for the reply Fred, however, it's not the cap that's rattling. I have that taken care of with a small piece of paper inserted in the crack to stop it moving. It's the actual levers that rattle. Is there a fix for this?
If you can figure out where the levers are touching, then a little spot of clear silicone caulk or other rubbery stuff will keep them from touching. Campy levers come with a little rubber bumper built in to the brake lever for just this reason (prevents the "small" lever from clanking against the brake lever).
 

·
Registered
Joined
·
783 Posts
Maybe this is the problem pictures are worth a thousand words there is a small screw that holds the shifting blade (black) to the actually lever. That screw maybe missing or is loose that is why you get the rattling noise also if not fixed the cable can get caught and seize the sti up and then you have a DOA lever. Couple of solutions back to picture I have used the grounding screw from a plug or switch as in picture same threads short works perfect. Or better yet go to the LBS ask if they have any Dead STI levers and see if you can get the screw. whichever route use locktite.
Hope this helps

Ray Still
 

·
Registered
Joined
·
270 Posts
Discussion Starter · #6 ·
riderback: I don't want you to think I was ungrateful to you for posting those pictures for me. I went home and tightened the only screw I could find under my rear shifting levers. The levers still seem like they will rattle so I'm not sure if a loose screw is the problem.

Maybe rattling levers is an inherent problem on the 1998 version of Ultegra I have. I know the loose cap was.
 

·
Registered
Joined
·
96 Posts
I had this problem

My problem was the brake lever not going all the way back after I used the rear brake. I'd brake and then the lever had a little play in it and the brake cable under the top tube was loose. This drove my crazy trying to adjust the calipers, etc. Then I shortened the cable housing by the seat tube and viola - problem solved. Don't know if it will work for you, but check the tension of the cable under the top tube first.
 

·
Registered
Joined
·
106 Posts
I had a 2003 Litespeed Capella with Ultegra that rattled, really really bad. Never found a specific problem.

Current ride is a Madone with Ultegra SL, it rattles, but not as often.

Maybe somebody has the answer....................
 

·
Registered
Joined
·
279 Posts
Mine have always rattled, Dura-ace a little less so. What makes them buttery to shift makes them loose enough to rattel. Annoying, and if it bothers me too much downhill, I just put a finger on the levers from tops or drops to stabilize them. Not that I'm an expert or anything.
Minstrie
 
1 - 10 of 10 Posts
Top