Road Bike, Cycling Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
So I just bought a new Felt F65 with all ultegra shifting and an 11-23 rear cog. Everything worked perfect and shifting was very smooth until I cleaned the bike and the drive train. That's when all of this started happening. The chain would not set on a gear and it just shifts up and down by itself. I took it back to the shop, they tuned it up, and the problem disappeared for about 40-50 miles of riding...then surprise... its back, but in a different form. For some reason, the chain will not set on the 20 and 22 tooth rear gears (I may be slightly off on those numbers...but its the 2nd and 3rd gear from the 23 tooth gear). It's even worse if I have the chain in the large chain ring in the front, or going up any hill. The cog looks ok and not bent, and the rear derailer will put the chain where I want it to... it just won't stay on those two gears. Anybody know why this crap is happening? Any help would be greatly appreciated. (sorry for the long paragraph)
 

·
Registered
Joined
·
5,192 Posts
Cable stretch

It sounds like your cable has stretched a little and your derailleur needs tuned. I see this is your first post, do you know how to tune a derailleur? If no, go to the parktools.com website and try to learn if you are somewhat mechanically inclined. It will save you lots of time if you can do the small jobs yourself.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
Sorry for the late reply, but I read the website and tuned the rear derailleur yesterday. Everything works great now. Thanks for the advice.
 
1 - 3 of 3 Posts
Top