Road Bike, Cycling Forums banner
1 - 2 of 2 Posts

·
Super Moderator
Joined
·
19,518 Posts
Discussion Starter · #1 ·
When I tried to log on today I got a Runtime Error message.

It took me to this page:

http://www.roadbikereview.com/userC...orMessage.aspx?aspxerrorpath=/reviewscrx.aspx

And here's what it says.


Server Error in '/' Application.
Runtime Error
Description: An application error occurred on the server. The current custom error settings for this application prevent the details of the application error from being viewed remotely (for security reasons). It could, however, be viewed by browsers running on the local server machine.

Details: To enable the details of this specific error message to be viewable on remote machines, please create a <customErrors> tag within a "web.config" configuration file located in the root directory of the current web application. This <customErrors> tag should then have its "mode" attribute set to "Off".

<!-- Web.Config Configuration File -->

<configuration>
<system.web>
<customErrors mode="Off"/>
</system.web>
</configuration>


Notes: The current error page you are seeing can be replaced by a custom error page by modifying the "defaultRedirect" attribute of the application's <customErrors> configuration tag to point to a custom error page URL.

<!-- Web.Config Configuration File -->

<configuration>
<system.web>
<customErrors mode="RemoteOnly" defaultRedirect="mycustompage.htm"/>
</system.web>
</configuration>


What's going on? I had to access the site through MTBreview.com (the cyclocross forum). Hope you guys fix this. :(
 

·
cyclist
Joined
·
7,904 Posts
Sorry for the delay, il sogno, I was out at the ToC taking pictures when the servers took a dumper. Issue was fixed later that day.

-g

(like the new avatar! my favorite!)
 
1 - 2 of 2 Posts
Top