Road Bike, Cycling Forums banner
1 - 3 of 3 Posts

·
cyclist
Joined
·
7,904 Posts
That is the default setting.

You can change your own setting by:

1.) click on the "my account" option in the menu bar
2.) in the Control Panel in the left hand column, click on the "Edit Options" under settings&options
3.) Messaging&Notification section, change Default Thread Subscription Mode to "do not subscribe" or "no email notification".

That's it.

-g
 

·
Registered
Joined
·
21 Posts
Thank you Gregg. FWIW, I think that should not be a default setting--suddenly I'm getting even more email I didn't ask for. And also FWIW, I've left forums before when new software was too cludgy, but this is not one of them. Keep caring.
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top