Road Bike, Cycling Forums banner
1 - 2 of 2 Posts

· Registered
Joined
·
463 Posts
Discussion Starter · #1 ·
Hi,

I'm fixing up a junker bike. 26 inch rims with some 10$ tires i got at the LBS. The tires are 1.9's the tubes are for 1.25 to 1.75

While inflating the tires, every single time at about 35 psi, the tire seems to bluge and pop in one spot. Not always the same spot.

Is this due to the tube being underrated for the width of the tire?
 

· A wheelist
Joined
·
11,689 Posts
It's probably due to you having a piece of the tube pinched under the bead of the tire. Try installing the tube with a bit of air already in it - just enough to give it some shape from its normal flat state. Then, when installed, insert about 20 psi and push the bead of the tire (using thumbs) away from the rim and see if any tube is pinched under the bead. Do this all round - and both sides too. It's time-consuming but it's the only way to be sure.

Also - most tires have a line molded into the sidewall concentric with the bead of the tire. When installed, this line will be just above the rim. If the line is not concentric with the rim then there is probably some tube under the bead, lifting the tire up.

Failing all this, I guess there could be possible damage to the rim itself, preventing the tire bead from seating properly. But you should have been able to see this already.
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top