Road Bike, Cycling Forums banner
1 - 7 of 7 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter · #1 ·
got cracking noise from crank area!!so local bike shop changed my pedals and put new bottom bearing cups on the rod,,not changed rod tho..checked frame nuts bolts screws etcccc..but still makes a cracking noise every now and again..mostly after free wheeling or putting pressure on down stroke.(only about 20 times over 50 miles)my shop have no idea now!!!!so just hoping theres some advice out there about my problem thanks mark...trek 5.9 madone 2004 ultegra:rolleyes:
 

·
25.806975801127
Joined
·
9,790 Posts
I have no idea what a rod is, but your exclamation mark button appears to be stuck, and you seem to have a bold, large-type problem as well. They may be related.
 

·
Registered
Joined
·
33 Posts
I had an issue where if I coasted and then applied a decent amount of power right away I'd get a loud pop that I could feel through the frame and sounded like the crank area. It ended up being the rear hub. It wasn't on a Madone though, it was a Superfly (Trek carbon hardtail 29er with bontrager wheels)
 

·
Registered
Joined
·
11,474 Posts
A number of FH-6600 Ultegra hubs with sticky pawls got out into the market some years ago. The usual symptom was one loud pop when applying power after low-speed freewheeling. Most people ignored the problem because it occurred infrequently and at very low speeds only. From what you're saying or trying to say, it could well be that—especially if you've got the FH-6600. If it is, no big deal. I'd ignore it.
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top