Road Bike, Cycling Forums banner
1 - 5 of 5 Posts

·
Registered
Joined
·
202 Posts
Discussion Starter · #1 ·
I put a brand new Ultegra 9 speed 12-27 and a brand new Dura Ace 9 speed chain on my bike. Shifting is crisp and the drive train is dead silent until I shifted into my 30/24 on an 18% grade. Skip, skip, skip... I unclip and get off the bike. The 24 cog skips under load while all other cogs are crisp.

Did I get a bum cassette?

BTW I put a Sram 12-26 on today and all is great.

TT
 

·
Registered
Joined
·
21,832 Posts
chain?

DoubleTap said:
I put a brand new Ultegra 9 speed 12-27 and a brand new Dura Ace 9 speed chain on my bike. Shifting is crisp and the drive train is dead silent until I shifted into my 30/24 on an 18% grade. Skip, skip, skip... I unclip and get off the bike. The 24 cog skips under load while all other cogs are crisp. Did I get a bum cassette? BTW I put a Sram 12-26 on today and all is great.
The most common cause of this problem is either a new cassette with an old chain, or an old chain with a new cassette. How much elongation do you see in your chain? If it is more than 1/16" in 12" (0.5%) then this could be the source of the problem. It is surprising that this only happens in the 24, so it could be a cassette problem. Visual inspection should tell you if the cog looks OK (looks similar to adjacent cogs).
 

·
Registered
Joined
·
202 Posts
Discussion Starter · #3 ·
Brand new everything

Kerry,

Thanks.

The cassette and the chain are both brand new out of the boxes with zero miles. That is why I think the cassette is diffective.

TT
 

·
Registered
Joined
·
202 Posts
Discussion Starter · #5 ·
bad cassette

The hanger is fine. I think I just got a friday afternoon cassette. Three other cassettes, two new and one old, work fine.

TT
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top