Road Bike, Cycling Forums banner
1 - 5 of 5 Posts

·
Registered
Joined
·
28 Posts
Discussion Starter · #1 ·
Went for a ride today and half way through the ride I threw the chain when in my big chain-ring and the smallest rear cog. Now I am unable to shift into my small chain-ring. I have a compact double and a 105 front derailleur with 105 shifters. When I try and shift to the small chain-ring the chain just rubs on the derailleur and doesn't shift.

What do I need to do to adjust the derailleur to make it shift again into the small ring?

Thanks in advance....
 

·
So. Calif.
Joined
·
2,861 Posts
well, check that your FD alignment didn't change, or that FD and its cage are not obviously bent or damaged. Cage needs to be parallel to chainrings, and less than 2-3 mm gap between the cage and teeth of large chainring.

The Shimano 105 front shifter has a history of jamming, and is not user serviceable ... ends up being a replacement item, hopefully under warranty.

Park Tool website has some good repair/adjust procedures, with pictures. Check there, too.
 

·
Registered
Joined
·
238 Posts
It's also possible that your derailleur slipped. If it's to high or low you'll get that result. I always recommend starting with the plane of the cage just barely towed-in, almost parallel with the chain ring but not quite. So get the height right and try that.....bet it'll be fine. One more possibility is that your front gear cable may have a kink or be sticking, so it may also be worthwhile replacing it anyway for good measure.
 

·
Registered
Joined
·
107 Posts
Its usally a more reliable shift, into small at the front. Two things could prevent it:

Dirt/contaminent in the cable (or cable damage in the shifter)

Something stuck in the FD that physically stops the mechanism from going as far as it can.
 

·
Registered
Joined
·
28 Posts
Discussion Starter · #5 ·
Thanks for the responses. I finally figured out what the issue was. The cable had bubbled inside the cable housing about 6 inches after the cable came out of the shifter. I finally found a small crack in the housing, and then could tell that the cable was bubbled and was binding everything up. Weird though....new cable and good to go now.
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top