Road Bike, Cycling Forums banner
1 - 20 of 50 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
Where do I find the instruction and limitations for uploading/attaching pictures? When I do the upload on the pop-up screen, I can click on the file and it is there. I then close that screen and do a "preview post", no picture. Clicking on the file name below the posting area brings up a message screen that says"Invalid Attachment specified. If you followed a valid link, please notify the webmaster." Is what I am doing wrong obvious? The picture is .jpg, 600x450 and 147.1 KB.
Thanks,
TF
 

·
Registered
Joined
·
2,403 Posts
This software does not let you preview a photo

I've only done one photo so far, I too was momentaryly baffled when it wasn't in my preview, however when I posted the message it was there.

When I did my first photo, I was limited to a smaller picture size in both pixels and KB than the old software, but it looks like RBR has moved those parameters to what we're used to in the old software. When I uplaoded that picture I got specific error messages telling me what was wrong with it. First I got KB too big error message, then I got a pixel too big error message.

I also see that the button now says "upload photo", it used to say "add attachment". Good improvement Gregg.

Below is a photo I used on the old software that just uploaded here fine.

Hope that helps
Scot
 

·
cyclist
Joined
·
7,904 Posts
Are you using Netscape?

I am noticing some discepancies between IE and Netscape. Are you using Netscape? what version?

-g

TFerguson said:
Where do I find the instruction and limitations for uploading/attaching pictures? When I do the upload on the pop-up screen, I can click on the file and it is there. I then close that screen and do a "preview post", no picture. Clicking on the file name below the posting area brings up a message screen that says"Invalid Attachment specified. If you followed a valid link, please notify the webmaster." Is what I am doing wrong obvious? The picture is .jpg, 600x450 and 147.1 KB.
Thanks,
TF
 

·
You talking to me?
Joined
·
736 Posts
Ingore - Test run for photo upload

Scot_Gore said:
I've only done one photo so far, I too was momentaryly baffled when it wasn't in my preview, however when I posted the message it was there.

When I did my first photo, I was limited to a smaller picture size in both pixels and KB than the old software, but it looks like RBR has moved those parameters to what we're used to in the old software. When I uplaoded that picture I got specific error messages telling me what was wrong with it. First I got KB too big error message, then I got a pixel too big error message.

I also see that the button now says "upload photo", it used to say "add attachment". Good improvement Gregg.

Below is a photo I used on the old software that just uploaded here fine.

Hope that helps
Scot
Just testing the photo upload function
 

·
cyclist
Joined
·
7,904 Posts
Re-reading the original question here, Scot is correct, images do not show up in the "preview". You upload, then it simply shows the option to "remove attachment".

If you are having problems VIEWING images, yours or others, it MAY be related to browser(Safari works best for Mac) and platform (Mac users).

-g
 

·
Well-read hooligan
Joined
·
118 Posts
test

 

·
cyclist
Joined
·
7,904 Posts
FYI, Link has to be to an image (.jpg, .gif), not to a page in a dynamic photo album site (like MSN's). It won't work.

-g
 
1 - 20 of 50 Posts
Top