Road Bike, Cycling Forums banner
1 - 4 of 4 Posts

·
Registered
Joined
·
19 Posts
Discussion Starter · #1 ·
I've got a Veloce rig (couldnt't guess that from the title, could you?) that seems to have some play in the rear hub. It's only got around 800 miles on it so there shouldn't be any significant wear on the bearings... Is there some way to adjust these? (Probably cartridge bearings.)
 

·
Registered
Joined
·
21,832 Posts
Self-education

Cyjal said:
I've got a Veloce rig (couldnt't guess that from the title, could you?) that seems to have some play in the rear hub. It's only got around 800 miles on it so there shouldn't be any significant wear on the bearings... Is there some way to adjust these? (Probably cartridge bearings.)
Go to the Campagnolo.com web site, and in the technical area, you will find pdf files that show blowups of every part. I've not held the Veloce hub in my hands, but if it is similar to Record and Chorus (which I belive it is) then you just loosen the allen bolt on the left side, screw in the adjuster (that is held in place by the allen bolt) to get the bearings right, and then tighten the allen bolt. You don't have to take the wheel out of the frame.
 

·
Registered
Joined
·
19 Posts
Discussion Starter · #4 ·
Thanks for the hint there Kerry. I'd already checked the site without luck but knowing the info was there made me look again.

I'm stuck with cartridge bearings by the way so I guess I'll just run the hub until it doesn't work and upgrade then.

The parts blowups, by the way, were listed in the spare parts lists.
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top