Road Bike, Cycling Forums banner
1 - 6 of 6 Posts

·
Registered
Joined
·
112 Posts
Discussion Starter · #1 ·
Just used my new Wahoo Bolt computer today for my ride. Wow! Really love the unit. I am replacing a Garmin 705 that has been pretty good, with a few bugs.

Anyway, I have the LED's turned on for average speed, and it makes the speed data point which I have at the top of my screen a very easy to read light on dark. Super nice. Now, when I turn the LED's off, that goes back to dark on white, like the other fields. Any idea how to make that stay light on dark without the LED's on? Am I missing a setting? I don't see any way to make that happen beyond leaving the LED's on, which is fine really, but seems like it could be set up to default that way.
 

·
Registered
Joined
·
427 Posts
I have the LED's turned on for average speed, and it makes the speed data point which I have at the top of my screen a very easy to read light on dark. Super nice. Now, when I turn the LED's off, that goes back to dark on white, like the other fields. Any idea how to make that stay light on dark without the LED's on?
As far as I know, it's not possible to do what you want. There is no user setting for making a field white text on black background. But I too could be missing since there is SO MUCH to customize on the wahoo.
 

·
Registered
Joined
·
112 Posts
Discussion Starter · #4 ·
Whatever you have the LED's set to is what gets the white on balck
Yeah, that is what I have come to find with experimenting. Perhaps in the future they will let you choose. White on black is really nice. So, I will leave the LED's on!
 

·
Registered
Joined
·
1,504 Posts
You should message wahoo they are always receptive of customer ideas for firmware updates, and unit configurations.

I have the fat unit, i have the leds configured for hr. You know you can have a data field for average speed, and on your current speed data field there is an arrow next to it that indicates if your increasing or decreasing your average speed.
 

·
Registered
Joined
·
112 Posts
Discussion Starter · #6 ·
OK, so emailed customer support. They got right back to me. Apparently at the moment the only way to have light on dark is that it highlights the field that will show in the LED's. Makes sense. Might be nice to be able to choose it though. They are sending along to the software team. Great quick response from them.
 
1 - 6 of 6 Posts
Top