Road Bike, Cycling Forums banner
1 - 18 of 18 Posts

·
Registered
Joined
·
2,767 Posts
Discussion Starter · #1 ·
I've owned a lot of cars and went through a lot of tires, but I have never seen a tire eat itself like this (with exactly 30K miles of use). These came off of a '14 Ford Escape. I even brought them to a dealer who refused to acknowledge this was anything other than normal wear, except that I needed to buy new tires from him and asap. A mechanic said it's "spirited driving" which it is not since it happened across the entire thread and not just at the edge. In a few places I actually had pieces of the sidewall come off! I called Continental and opened a case but never bothered to have them inspected as I wasn't interested in a discount off of MSRP on a new set. Instead, I just picked up two matching used tires and will turn it in at lease end. (soon).

Car tracks straight and rear tires look like new after 30k miles.

Looks like I did donuts in a gravel pit on the regular.

Automotive tire Tread Synthetic rubber Silver Tire care Automotive tire Synthetic rubber Automotive wheel system Tread Rim

They were loud as hell but also just felt like they lost most of the property of rubber. Every curb, every imperfection felt like I was taking it on rims alone.
 

·
Banned
Joined
·
19,737 Posts
"spirited driving" is BS. I've raced cars on many different tires and none looked like that.

That looks like a manufacturing defect to me
 

·
Registered
Joined
·
11,088 Posts
the wear pattern on those tires looks pretty bizarre.

I'm going with faulty product, not user abuse.
 

·
Registered
Joined
·
1,789 Posts
You Rally cross on gravel roads in your spare time? Other than that I don't see how that could happen.
 

·
Registered
Joined
·
314 Posts
"spirited driving" is BS
Agree with this. Other than parking in a pack of werewolves, I don't see how this could happen to normal tires. When you had them off the rims, I wonder if you could see any breakdown in the cord body?
 

·
Registered
Joined
·
2,767 Posts
Discussion Starter · #7 · (Edited)
I ran my fingertips on the inside but didn't feel anything unusual.

My research on the webz led me to something called "tire rot"... even if it was that, no pictures looked even remotely close to this level of destruction.

The car is due back in two months and I didn't feel like driving around and arguing with Conti for some small discount off retail. Instead, I found two slightly used matching ProContact tires on ebay for $110 and paid $40 to put them on. Done.

Rally? I wish. I live near NYC and commute twenty six miles r/t on paved roads.

Strange how the rear tires are perfect. Wondering if I parked front wheels in a puddle of some kind of rubber killing solution somewhere?

Automotive tire Rim Synthetic rubber Automotive wheel system Tread
 

Attachments

·
Registered
Joined
·
1,729 Posts
Tire rot is generally seen on the sidewalls, your problem is the thread itself. It's obviously a manufacturing defect. Could have been a bad batch of rubber, or perhaps over cured or under cured. If you dug a screwdriver into the rubber in various areas of missing thread, did it have the same consistancy as the area where there were no missing thread? If it was softer it points to under cure, however, most tire problems are caused by excess heat.
 

·
Registered
Joined
·
8,224 Posts
That certainly is screwed up. My wife's Outback came with Conti tires on it. They were toast in less than 35,000 miles, but wear looked normal.

Does the dealership have a Facebook page? You might want to post the pictures of "normal wear" there as well as Yelp or other consumer review pages.

Go direct to Ford customer service. They would like to know about the dealer's diagnosis.
 

·
Always changing.....
Joined
·
4,523 Posts
Tire rot is generally seen on the sidewalls, your problem is the thread itself. It's obviously a manufacturing defect. Could have been a bad batch of rubber, or perhaps over cured or under cured. If you dug a screwdriver into the rubber in various areas of missing thread, did it have the same consistancy as the area where there were no missing thread? If it was softer it points to under cure, however, most tire problems are caused by excess heat.
I was thinking something happened in the cure cycle as well but it is hard to tell. That tread pattern really looks like it sucks too.
 

·
Registered
Joined
·
2,767 Posts
Discussion Starter · #12 ·
That certainly is screwed up. My wife's Outback came with Conti tires on it. They were toast in less than 35,000 miles, but wear looked normal.
Yeah that guy was so full of it. I felt talked down to like some soccer mom who doesn't know her oil plug from washer fluid plug. He actually pointed to the tread wear indicator - explained what it does - and then said "see, look it's worn". The wear strip was nowhere near flush with tread!

Best part is that I asked the tire manager to look at the tires right after picking the car up from service. My service receipt included a bla bla bla 48 point safety inspection which gave my tires....a passing green light!
 

·
What the Hell is going on
Joined
·
5,137 Posts
I've never liked Conti clinchers. Either the Ultra or Sport I've had too many sidewall failures resulting in a tire aneurysm. Once it happened before the Solvang century. Their tubulars are okay.
 

·
gazing from the shadows
Joined
·
27,287 Posts
I would go with defect as well.

The only thing I can think of other than that is if you have some faulty electrical device near where it is parked regularly spitting out a TON of ozone. But I would think other problems would show themselves beyond that tires if that were the case.
 

·
すし + Sweet Potato Kugel
Joined
·
5,846 Posts
1 - 18 of 18 Posts
Top