Road Bike, Cycling Forums banner

1 - 17 of 17 Posts

·
Registered
Joined
·
2,706 Posts
Discussion Starter · #1 ·
why do i keep seeing the place where pictures are supposed to be but nothing ever opens in that space?

it looks like this, kind of but not really, its a rectangular box

Attached Images ________________________________________________________ _______________________________________________________________________
 

·
Shirtcocker
Joined
·
60,639 Posts
bill105 said:
why do i keep seeing the place where pictures are supposed to be but nothing ever opens in that space?

it looks like this, kind of but not really

Attached Images ________________________________________________________ _______________________________________________________________________
I can see them Bill--they must just be blocking you personally.
 

·
On your left!
Joined
·
1,299 Posts
Same problem over at mtbr.com

bill105 said:
why do i keep seeing the place where pictures are supposed to be but nothing ever opens in that space?

it looks like this, kind of but not really, its a rectangular box

Attached Images ________________________________________________________ _______________________________________________________________________

I am using IE and there are nothing in our firewall that should be preventing me from downloading. Maybe something with the review.com system??
 

·
Registered
Joined
·
2,706 Posts
Discussion Starter · #8 ·
racerx said:
I am using IE and there are nothing in our firewall that should be preventing me from downloading. Maybe something with the review.com system??
IE here too
 

·
Banned forever.....or not
Joined
·
24,416 Posts
Oh No........nude pictures of Roseann Barr.
 

·
Back from the dead
Joined
·
20,626 Posts
You know the caliber poised on the first grid sliding armature? Okay, there's a three-digit setting there, where the post and the armature meet. Now, when the system was installed, the angle of cross-slide was put at a maximum setting of 1...if you reset it at the three-mark like it says in the assembly instructions, I think it will solve any clogging problems in the machine.
 

·
Shirtcocker
Joined
·
60,639 Posts
mohair_chair said:
You know the caliber poised on the first grid sliding armature? Okay, there's a three-digit setting there, where the post and the armature meet. Now, when the system was installed, the angle of cross-slide was put at a maximum setting of 1...if you reset it at the three-mark like it says in the assembly instructions, I think it will solve any clogging problems in the machine.
Did you reply to this list instead of an email to a co-worker? Either that or you've been smoking the funny stuff this morning. I have no idea what you are referring to.
 

·
Shirtcocker
Joined
·
60,639 Posts
dr hoo said:
question asked but not yet answered in site issues:

http://forums.roadbikereview.com/showthread.php?t=48741
I was giving Bill crap..the same thing has been happening to me. One day I can see the pix and the next they just appear as blank boxes--I thought maybe it was some kind of way the system was cleaning itself of large file attachments after a day to save room.
 
1 - 17 of 17 Posts
Top